How do I fix a configuration error?

Fablet requires that at least one collection that contains at least one product be published. If you've confirmed that your store meets this requirement, it's possible our servers didn't fully complete the synchronization with your store. Contact us with your store's URL and we can re-run the sync.

Still need help? Contact Us Contact Us